apt-getでGPG errorが出ていた

Pocket

最近、apt-getをするたびに下のようなエラーが出ていたので、対処法を検索したところ。。。
W: GPG error: ftp://ftp.dti.ad.jp stable/non-US Release: The following signatures couldn’t be verified because the public key is not available: NO_PUBKEY **************
W: You may want to run apt-get update to correct these problems
一発で出ました。
http://wiki.fdiary.net/tmpruby/?Debian#l1
無事、エラーが出なくなりました。
(所要時間:1分)

Tags:

人気記事一覧

コメントを残す